GoSquared - We are investigating an issue causing data and platform access to be unavailable – Incident details

All systems operational

We are investigating an issue causing data and platform access to be unavailable

Resolved
Partial outage
Started over 2 years agoLasted about 2 hours

Affected

Data Ingestion

Operational from 3:49 PM to 3:49 PM, Partial outage from 3:49 PM to 5:40 PM

API

Operational from 3:49 PM to 3:49 PM, Partial outage from 3:49 PM to 5:40 PM

Analytics

Operational from 3:49 PM to 3:49 PM, Partial outage from 3:49 PM to 5:40 PM

Now Dashboard

Operational from 3:49 PM to 3:49 PM, Partial outage from 3:49 PM to 5:40 PM

Ecommerce Dashboard

Operational from 3:49 PM to 3:49 PM, Partial outage from 3:49 PM to 5:40 PM

Trends Dashboard

Operational from 3:49 PM to 3:49 PM, Partial outage from 3:49 PM to 5:40 PM

Updates
  • Resolved
    Resolved

    All services operational

  • Monitoring
    Monitoring

    Most services have returned to normal. Reported visitor numbers in the Now dashboard may show slightly lower than expected as traffic recovers, but are returning to normal. Some automated Messages and Broadcasts will send slower than usual while we continue to monitor.

  • Investigating
    Investigating

    We are currently investigating the issue and will report here as learn more.