GoSquared - Issue with Live Chat and Inbox – Incident details

All systems operational

Issue with Live Chat and Inbox

Resolved
Degraded performance
Started over 2 years agoLasted 32 minutes

Affected

Live Chat

Operational from 3:35 PM to 3:35 PM, Degraded performance from 3:35 PM to 4:07 PM

Updates
  • Resolved
    Resolved

    All services are back to normal.

  • Investigating
    Investigating

    We're currently investigating an issue that is impacting Live Chat and Inbox. We'll report updates we have them here.