GoSquared - Multiple issues affecting GoSquared availability – Incident details

All systems operational

Multiple issues affecting GoSquared availability

Resolved
Partial outage
Started over 2 years agoLasted 24 minutes

Affected

Data Ingestion

Operational from 10:32 PM to 10:32 PM, Partial outage from 10:32 PM to 10:56 PM

API

Operational from 10:32 PM to 10:32 PM, Partial outage from 10:32 PM to 10:56 PM

Analytics

Operational from 10:32 PM to 10:32 PM, Partial outage from 10:32 PM to 10:56 PM

Now Dashboard

Operational from 10:32 PM to 10:32 PM, Partial outage from 10:32 PM to 10:56 PM

Ecommerce Dashboard

Operational from 10:32 PM to 10:32 PM, Partial outage from 10:32 PM to 10:56 PM

Trends Dashboard

Operational from 10:32 PM to 10:32 PM, Partial outage from 10:32 PM to 10:56 PM

Updates
  • Resolved
    Resolved

    All services operational

  • Monitoring
    Monitoring

    Services are returning to normal, we're continuing to monitor

  • Identified
    Identified

    We've identified the cause of the issues affecting availability. Services are returning to normal. Some timelines on the Now dashboard may show some missing data, this data is returning to normal levels.

  • Investigating
    Investigating

    We're investigating multiple issues affecting data in Now dashboard as well as Contacts and Live Chat