GoSquared - Issues affecting tracking, chat and GoSquared accounts – Incident details

All systems operational

Issues affecting tracking, chat and GoSquared accounts

Resolved
Partial outage
Started over 3 years agoLasted about 6 hours

Affected

Data Ingestion

Operational from 2:28 PM to 2:28 PM, Partial outage from 2:28 PM to 8:34 PM

API

Operational from 2:28 PM to 2:28 PM, Partial outage from 2:28 PM to 8:34 PM

Analytics

Operational from 2:28 PM to 2:28 PM, Partial outage from 2:28 PM to 8:34 PM

Now Dashboard

Operational from 2:28 PM to 2:28 PM, Partial outage from 2:28 PM to 8:34 PM

Ecommerce Dashboard

Operational from 2:28 PM to 2:28 PM, Partial outage from 2:28 PM to 8:34 PM

Trends Dashboard

Operational from 2:28 PM to 2:28 PM, Partial outage from 2:28 PM to 8:34 PM

Updates
  • Resolved
    Resolved

    All services operational

  • Monitoring
    Monitoring

    We're continuing to monitor as all reported data returns to normal.

  • Identified
    Identified

    We've identified the cause of interruption to GoSquared services. Most areas of GoSquared are now back online. Concurrents numbers in the Now dashboard may show an unexpected drop but are returning to normal

  • Investigating
    Investigating

    We're currently investigating an interruption to GoSquared tracking, live chat, and access to GoSquared accounts