GoSquared - Delayed data processing and API errors – Incident details

All systems operational

Delayed data processing and API errors

Resolved
Degraded performance
Started over 3 years agoLasted about 1 hour

Affected

Data Ingestion

Operational from 9:10 AM to 9:10 AM, Degraded performance from 9:10 AM to 10:01 AM

API

Operational from 9:10 AM to 9:10 AM, Degraded performance from 9:10 AM to 10:01 AM

Customer Data Hub

Operational from 9:10 AM to 9:10 AM, Degraded performance from 9:10 AM to 10:01 AM

Data Availability

Operational from 9:10 AM to 9:10 AM, Degraded performance from 9:10 AM to 10:01 AM

Smart Group Triggers

Operational from 9:10 AM to 9:10 AM, Degraded performance from 9:10 AM to 10:01 AM

Live Chat

Operational from 9:10 AM to 9:10 AM, Degraded performance from 9:10 AM to 10:01 AM

Updates
  • Resolved
    Resolved

    Data processing is back to normal

  • Investigating
    Investigating

    We're investigating a delay to data being processed in Customer Data Hub and Live Chat, along with 500 errors returned by our API