GoSquared - Delayed data processing in Data Hub and Automation – Incident details

All systems operational

Delayed data processing in Data Hub and Automation

Resolved
Degraded performance
Started about 4 years agoLasted about 23 hours

Affected

Customer Data Hub

Operational from 11:15 AM to 11:15 AM, Degraded performance from 11:15 AM to 10:30 AM

Data Availability

Operational from 11:15 AM to 11:15 AM, Degraded performance from 11:15 AM to 10:30 AM

Smart Group Triggers

Operational from 11:15 AM to 11:15 AM, Degraded performance from 11:15 AM to 10:30 AM

Automation

Operational from 11:15 AM to 11:15 AM, Degraded performance from 11:15 AM to 10:30 AM

Email Delivery

Operational from 11:15 AM to 11:15 AM, Degraded performance from 11:15 AM to 10:30 AM

Updates
  • Resolved
    Resolved

    Data processing is back to normal without any delay. All systems operational

  • Investigating
    Investigating

    We're currently investigating delayed data processing affecting data in Data Hub and Automation triggers