GoSquared - Delay to data processing in – Incident details

All systems operational

Delay to data processing in

Resolved
Degraded performance
Started about 4 years agoLasted about 3 hours

Affected

Customer Data Hub

Operational from 4:03 PM to 4:03 PM, Degraded performance from 4:03 PM to 6:57 PM

Data Availability

Operational from 4:03 PM to 4:03 PM, Degraded performance from 4:03 PM to 6:57 PM

Live Chat

Operational from 4:03 PM to 4:03 PM, Degraded performance from 4:03 PM to 6:57 PM

Updates
  • Resolved
    Resolved

    Data processing is now back to real-time and all services are operating as normal. We'll continue to monitor for any further issues.

  • Monitoring
    Monitoring

    Data is still processing with a delay, and is gradually catching up to real-time.

  • Identified
    Identified

    We've identified the cause of the delay to data processing and are working to address the issue

  • Investigating
    Investigating

    We're currently investigating a delay to data processing for Live Chat and Customer Data Hub