GoSquared - Processing delay to data in People – Incident details

All systems operational

Processing delay to data in People

Resolved
Degraded performance
Started almost 5 years agoLasted about 1 hour

Affected

Customer Data Hub

Operational from 4:37 PM to 4:37 PM, Degraded performance from 4:37 PM to 5:27 PM

Data Availability

Operational from 4:37 PM to 4:37 PM, Degraded performance from 4:37 PM to 5:27 PM

Smart Group Triggers

Operational from 4:37 PM to 4:37 PM, Degraded performance from 4:37 PM to 5:27 PM

Live Chat

Operational from 4:37 PM to 4:37 PM, Degraded performance from 4:37 PM to 5:27 PM

Updates
  • Resolved
    Resolved

    Data processing has returned to real-time and all services are now fully operational.

  • Monitoring
    Monitoring

    Data is currently being processed in a backlog and we're continuing to monitor closely as processing catches back up to real-time.

  • Identified
    Identified

    We've identified the cause of the delay processing data and are working towards returning everything to real-time.

  • Investigating
    Investigating

    We're currently investigating a slight performance degradation causing a delay for data being processed in People and Live Chat