GoSquared - Issue with reported traffic levels – Incident details

All systems operational

Issue with reported traffic levels

Resolved
Degraded performance
Started over 6 years agoLasted about 3 hours

Affected

Data Ingestion

Degraded performance from 8:15 PM to 11:04 PM

Analytics

Degraded performance from 8:15 PM to 11:04 PM

Now Dashboard

Degraded performance from 8:15 PM to 11:04 PM

Ecommerce Dashboard

Degraded performance from 8:15 PM to 11:04 PM

Trends Dashboard

Degraded performance from 8:15 PM to 11:04 PM

Updates
  • Resolved
    Resolved

    All systems operating normally.

  • Monitoring
    Monitoring

    Reported traffic levels are returning to normal after a brief blip. We will continue to monitor the situation.

  • Investigating
    Investigating

    We are investigating an issue which may be affecting the amount of reported real-time traffic in analytics.