GoSquared - Some Trends data unavailable – Incident details

All systems operational

Some Trends data unavailable

Resolved
Degraded performance
Started over 6 years agoLasted about 3 hours
Updates
  • Resolved
    Resolved

    Trends is now back showing latest data. All systems operational.

  • Monitoring
    Monitoring

    We have recovered resources affected by a power outage in AWS. Trends is now catching up with latest data.

  • Identified
    Identified

    We are restoring resources affected by a power failure at AWS. Trends reports are unavailable for the time being.

  • Investigating
    Investigating

    Some data in Trends is currently not loading due to connectivity issues in our infrastructure provider.