GoSquared - Delayed data in People and Chat – Incident details

All systems operational

Delayed data in People and Chat

Resolved
Degraded performance
Started over 6 years agoLasted 33 minutes
Updates
  • Resolved
    Resolved

    Data is back to normal and all systems operational.

  • Monitoring
    Monitoring

    Data is returning to normal; we're continuing to monitor closely.

  • Identified
    Identified

    We've identified the delay to data in People and Chat and are working to resolve the issue.

  • Investigating
    Investigating

    We're currently investigating a delay to data appearing in People and Live Chat.