GoSquared - Live Chat Inbox loading slowly – Incident details

All systems operational

Live Chat Inbox loading slowly

Resolved
Degraded performance
Started over 6 years agoLasted about 2 hours
Updates
  • Resolved
    Resolved

    Processing is back to normal and all systems operational

  • Update
    Update

    Inbox is now working as expected but there is still a slight delay/backlog for processing new data coming into People CRM. We expect the backlog to have cleared soon.

  • Monitoring
    Monitoring

    Inbox performance is returning to normal and should be behaving as expected. We'll continue to keep an eye on things.

  • Investigating
    Investigating

    We're currently investigating reports that the agent interface for live chat is loading slowly for some users.