GoSquared - Tracking outage – Incident details

All systems operational

Tracking outage

Resolved
Degraded performance
Started over 8 years agoLasted about 4 hours
Updates
  • Resolved
    Resolved

    After monitoring tracking for the afternoon all reported traffic levels have been operating as normal.

  • Monitoring
    Monitoring

    We have identified the cause of the dropped traffic. Reported traffic levels are returning to normal.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Investigating
    Investigating

    There is an incorrect drop in tracking levels and increased error rates across our tracking infrastructure.