GoSquared - Increased latency and error rates for Trends – Incident details

All systems operational

Increased latency and error rates for Trends

Resolved
Degraded performance
Started almost 9 years agoLasted 28 minutes
Updates
  • Resolved
    Resolved

    Trends data is back to normal and error rates and latency are at normal levels.

  • Monitoring
    Monitoring

    Trends error rates and latency are now back to normal; trends data is processing with a slight delay while systems return to normal

  • Identified
    Identified

    We've identified the cause of increased latency and errors and are working to bring things back to normal

  • Investigating
    Investigating

    We're investigating increased latency and error rates for Trends data