GoSquared - Elevated error rates on API – Incident details

All systems operational

Elevated error rates on API

Resolved
Degraded performance
Started about 9 years agoLasted 8 minutes
Updates
  • Resolved
    Resolved

    Error rates on the api are now completely resolved and everything is back to normal.

  • Identified
    Identified

    We've identified the cause of API error rates and are putting a fix in place

  • Investigating
    Investigating

    We're investigating elevated error rates affecting the API.