GoSquared - Incorrectly high reported traffic – Incident details

All systems operational

Incorrectly high reported traffic

Resolved
Degraded performance
Started about 9 years agoLasted about 3 hours
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Reported traffic levels have all now returned to normal. We're monitoring closely.

  • Investigating
    Investigating

    Sites may be seeing incorrectly high reported traffic levels. We're investigating.