GoSquared - We're investigating issues affecting availability of all services – Incident details

All systems operational

We're investigating issues affecting availability of all services

Resolved
Partial outage
Started about 9 years agoLasted about 9 hours
Updates
  • Resolved
    Resolved

    Everything has remained fully operational for several hours now without further incident.

  • Monitoring
    Monitoring

    Services have been restored and reported traffic levels are returning to normal. We're continuing to monitor closely.

  • Investigating
    Investigating

    We are currently investigating this issue.