GoSquared - Delay in contact-level event data – Incident details

All systems operational

Delay in contact-level event data

Resolved
Degraded performance
Started 12 days agoLasted 38 minutes

Affected

Data Ingestion

Degraded performance from 4:50 PM to 5:28 PM

Customer Data Hub

Degraded performance from 4:50 PM to 5:28 PM

Data Availability

Degraded performance from 4:50 PM to 5:28 PM

Smart Group Triggers

Degraded performance from 4:50 PM to 5:28 PM

Updates
  • Resolved
    Resolved

    The delayed data backlog has finished processing and all Contact information and automations are now processing as normal.

  • Monitoring
    Monitoring

    We're currently experiencing a delay in processing events stored in Contacts.

    We have addressed the original issue and the delay is starting to reduce.

    All data is being tracked as usual, but you may notice stale data temporarily when viewing profiles in the Contacts area, and a delay to any automations that are based on Smart Groups.