GoSquared - Inbox errors affecting some projects – Incident details
All systems operational
Inbox errors affecting some projects
Resolved
Partial outage
Started over 2 years agoLasted about 2 hours
Affected
Live Chat
Operational from 3:17 PM to 3:17 PM, Partial outage from 3:17 PM to 4:53 PM
Updates
Resolved
Resolved
All services operational
Update
Update
We are continuing to monitor for any further issues.
Monitoring
Monitoring
We've addressed the issue affecting Inbox loading and all conversations should be loading as expected. We're continuing to monitor, if you're still experiencing any issues then don't hesitate to let us know!
Investigating
Investigating
Some projects may be seeing errors when loading conversations in Inbox. We're currently investigating.