GoSquared - Latency on Contacts & Live Chat – Incident details

All systems operational

Latency on Contacts & Live Chat

Resolved
Degraded performance
Started almost 3 years agoLasted about 1 hour

Affected

API

Operational from 2:13 PM to 2:13 PM, Degraded performance from 2:13 PM to 3:15 PM

Customer Data Hub

Operational from 2:13 PM to 2:13 PM, Degraded performance from 2:13 PM to 3:15 PM

Data Availability

Operational from 2:13 PM to 2:13 PM, Degraded performance from 2:13 PM to 3:15 PM

Smart Group Triggers

Operational from 2:13 PM to 2:13 PM, Degraded performance from 2:13 PM to 3:15 PM

Live Chat

Operational from 2:13 PM to 2:13 PM, Degraded performance from 2:13 PM to 3:15 PM

Updates
  • Resolved
    Resolved

    All services operational

  • Monitoring
    Monitoring

    We've identified the cause of the issues affecting Contacts and Live Chat and deployed a fix. Services are returning to normal.

  • Investigating
    Investigating

    We're investigating increased latency and errors affecting Contacts and Live Chat messaging