GoSquared - Data delay in Chat, Automation and Customer Data Hub – Incident details

All systems operational

Data delay in Chat, Automation and Customer Data Hub

Resolved
Degraded performance
Started over 3 years agoLasted about 2 hours

Affected

Data Ingestion

Operational from 9:55 AM to 9:55 AM, Degraded performance from 9:55 AM to 12:16 PM

Customer Data Hub

Operational from 9:55 AM to 9:55 AM, Degraded performance from 9:55 AM to 12:16 PM

Data Availability

Operational from 9:55 AM to 9:55 AM, Degraded performance from 9:55 AM to 12:16 PM

Smart Group Triggers

Operational from 9:55 AM to 9:55 AM, Degraded performance from 9:55 AM to 12:16 PM

Live Chat

Operational from 9:55 AM to 9:55 AM, Degraded performance from 9:55 AM to 12:16 PM

Automation

Operational from 9:55 AM to 9:55 AM, Degraded performance from 9:55 AM to 12:16 PM

Updates
  • Resolved
    Resolved

    Data processing is now back to real-time.

  • Monitoring
    Monitoring

    We've addressed the cause of the data delay and process is returning to normal

  • Investigating
    Investigating

    We're investigating a delay to data being processed in Live Chat, Automation, and Customer Data Hub.