GoSquared - Delay processing data – Incident details

All systems operational

Delay processing data

Resolved
Degraded performance
Started almost 4 years agoLasted about 2 hours

Affected

Data Ingestion

Operational from 6:22 AM to 6:22 AM, Degraded performance from 6:22 AM to 8:32 AM

Customer Data Hub

Operational from 6:22 AM to 6:22 AM, Degraded performance from 6:22 AM to 8:32 AM

Data Availability

Operational from 6:22 AM to 6:22 AM, Degraded performance from 6:22 AM to 8:32 AM

Smart Group Triggers

Operational from 6:22 AM to 6:22 AM, Degraded performance from 6:22 AM to 8:32 AM

Live Chat

Operational from 6:22 AM to 6:22 AM, Degraded performance from 6:22 AM to 8:32 AM

Automation

Operational from 6:22 AM to 6:22 AM, Degraded performance from 6:22 AM to 8:32 AM

Updates
  • Resolved
    Resolved

    Data processing is back to real time, all services operating normally

  • Monitoring
    Monitoring

    Data processing is recovering and catching up to real-time, we're continuing to monitor

  • Identified
    Identified

    We're working to reduce the delay to data processing in Customer Data Hub, Automation and Live Chat

  • Investigating
    Investigating

    We're currently investigating a delay to data processing affecting Customer Data Hub, Automation and Live Chat