GoSquared - Delay processing data in Customer Data Hub – Incident details

All systems operational

Delay processing data in Customer Data Hub

Resolved
Degraded performance
Started over 4 years agoLasted about 1 hour

Affected

Customer Data Hub

Operational from 9:35 AM to 9:35 AM, Degraded performance from 9:35 AM to 10:19 AM

Data Availability

Operational from 9:35 AM to 9:35 AM, Degraded performance from 9:35 AM to 10:19 AM

Smart Group Triggers

Operational from 9:35 AM to 9:35 AM, Degraded performance from 9:35 AM to 10:19 AM

Updates
  • Resolved
    Resolved

    Data processing is now back to real time. All systems operational

  • Monitoring
    Monitoring

    A fix has been deployed and delayed data is being processed. We're continuing to monitor as processing catches up to real-time.

  • Identified
    Identified

    We've identified the cause of the processing delay and are preparing a fix.

  • Investigating
    Investigating

    We're currently investigating a delay in processing data in Customer Data Hub. This may cause Automated Messages and Sequences to be temporarily delayed.