GoSquared - Delay to data in People and Live Chat – Incident details
All systems operational
Delay to data in People and Live Chat
Resolved
Degraded performance
Started about 8 years agoMay 22, 2018Lasted 30 minutesMay 22, 20186:266:56 PMUTC
Updates
Resolved
UTC
Resolved
UTC
Delayed data is back to normal; all systems operational
Monitoring
UTC
Monitoring
UTC
We've identified the cause of delayed data in People and Live chat and are working to resolve. Data is catching back up to real-time and we're monitoring closely.
Investigating
UTC
Investigating
UTC
We're aware of delays to data being processed in People and Live Chat. We're currently investigating.