GoSquared - Delayed data via Segment integrations – Incident details
All systems operational
Delayed data via Segment integrations
Resolved
Operational
Started over 9 years agoJanuary 27, 2017Lasted about 1 hourJanuary 27, 20179:3010:30 PMUTC
Updates
Resolved
UTC
Resolved
UTC
Segment have finished processing through any data that was previously delayed, and everything is back to processing as normal in real-time.
Monitoring
UTC
Monitoring
UTC
Incoming data tracked via Segment has been experiencing delays. Segment are aware of the issue and we're working together to ensure all delayed data gets processed