GoSquared - Chat temporarily unavailable – Incident details

All systems operational

Chat temporarily unavailable

Resolved
Degraded performance
Started over 8 years agoLasted 37 minutes
Updates
  • Resolved
    Resolved

    Live Chat is operating normally

  • Identified
    Identified

    We've identified the issues affecting Live Chat and are rolling out a fix now

  • Investigating
    Investigating

    Live Chat is currently experiencing issues. We're investigating what's up now