GoSquared - GoSquared login unavailable – Incident details

All systems operational

GoSquared login unavailable

Resolved
Operational
Started over 9 years agoLasted 19 minutes
Updates
  • Resolved
    Resolved

    We have resolved the issue and login should be working as normal.

  • Identified
    Identified

    Due to problems with AWS infrastructure, logging in to GoSquared accounts is currently unavailable. We have identified the issue and are working on a fix. Currently logged in sessions are not affected.