GoSquared - Delayed data in Trends – Incident details

All systems operational

Delayed data in Trends

Resolved
Degraded performance
Started over 8 years agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    Trends data is now back to real time. All services are now operational.

  • Monitoring
    Monitoring

    Trends is continuing to process its backlog and is catching up to real-time. We'll continue to monitor while it catches up.

  • Identified
    Identified

    We've identified the delay for data appearing in trends and are working to get it processing the backlog and catching back up to real-time.

  • Investigating
    Investigating

    We're investigating a delay to data appearing in Trends. Some dashboards are showing incorrectly low traffic data for the most recent few hours.