GoSquared - Degraded availability in People Analytics – Incident details

All systems operational

Degraded availability in People Analytics

Resolved
Degraded performance
Started over 8 years agoLasted about 4 hours
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    We have recovered the affected services and People Analytics is operating normally. We are deploying an update to help prevent this issue re-occurring.

  • Monitoring
    Monitoring

    Data in People Analytics is available again and processing with a slight delay. Smart Group Triggers may be delayed until everything has caught up. We're continuing to keep an eye on things.

  • Investigating
    Investigating

    We're investigating issues affecting availability of data in People Analytics.