GoSquared - Drop in reported traffic levels – Incident details

All systems operational

Drop in reported traffic levels

Resolved
Degraded performance
Started over 8 years agoLasted about 3 hours
Updates
  • Resolved
    Resolved

    All services operating normally.

  • Monitoring
    Monitoring

    Reported traffic levels are returning to normal & we're monitoring closely for any further problems.

  • Investigating
    Investigating

    We are investigating an incorrect drop in reported traffic levels.