GoSquared - Increased error rates for People data – Incident details

All systems operational

Increased error rates for People data

Resolved
Degraded performance
Started almost 9 years agoLasted about 3 hours
Updates
  • Resolved
    Resolved

    People data availability is back to normal and delayed data has finished processing.

  • Update
    Update

    People data availability issues are returning to normal; data for the last hour is currently processing with a delay

  • Identified
    Identified

    We've identified the issue wit data in People and are working to bring service back to normal

  • Investigating
    Investigating

    We're investigating increased error rates and latency on data in People