GoSquared - Missing data in Trends – Incident details

All systems operational

Missing data in Trends

Resolved
Degraded performance
Started almost 9 years agoLasted about 12 hours
Updates
  • Resolved
    Resolved

    Trends is operating normally again. If you encounter issues with data, please let us know.

  • Identified
    Identified

    Some sites are missing data in their Trends widgets for the day 2016-04-05. We are working to restore the data.