GoSquared - Small delay in Trends data – Incident details
All systems operational
Small delay in Trends data
Resolved
Degraded performance
Started over 10 years agoMarch 23, 2016Lasted about 9 hoursMarch 23, 20169:34 AM6:44 PMUTC
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Monitoring
UTC
Monitoring
UTC
The Trends backlog has been processed and data has caught up to real-time.
We are working to repair a disrupted period in the data between 6-11 am GMT.
Investigating
UTC
Investigating
UTC
Trends data is stopped and is not currently showing in dashboards. We're investigating the situation and will have more updates shortly.
Monitoring
UTC
Monitoring
UTC
Trends is back and processing a backlog, so some data may be delayed.