GoSquared - Degraded performance + tracking delays in People Analytics – Incident details

All systems operational

Degraded performance + tracking delays in People Analytics

Resolved
Degraded performance
Started almost 9 years agoLasted 33 minutes
Updates
  • Resolved
    Resolved

    People Analytics data is back to normal

  • Monitoring
    Monitoring

    People Analytics performance has been fixed; data is catching up to real-time

  • Identified
    Identified

    We've identified the cause of the degraded performance in People Anlaytics and are working to bring things back to normal.

  • Investigating
    Investigating

    We're investigating degraded performance and delays to data being tracked in People Analytics