GoSquared - People Analytics processing delay – Incident details

All systems operational

People Analytics processing delay

Resolved
Degraded performance
Started almost 9 years agoLasted about 3 hours
Updates
  • Resolved
    Resolved

    People data has caught up with real time.

  • Identified
    Identified

    People Analytics data is currently processing with delay. We are working to bring it back up to present time.