GoSquared - Elevated API Errors – Incident details

All systems operational

Elevated API Errors

Resolved
Degraded performance
Started almost 9 years agoLasted about 2 hours
Updates
  • Resolved
    Resolved

    All services are back to normal

  • Investigating
    Investigating

    We're experiencing an elevated level of API errors and are currently looking into the issue.