GoSquared - Elevated error rates and latency on Trends data – Incident details

All systems operational

Elevated error rates and latency on Trends data

Resolved
Degraded performance
Started about 9 years agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Error rates and latency are returning to normal. We're keeping an eye on things.

  • Investigating
    Investigating

    We're investigating elevated error rates and increased latency in the Trends API and affecting Trends dashboards.