GoSquared - Drop in reported traffic levels – Incident details

All systems operational

Drop in reported traffic levels

Resolved
Degraded performance
Started about 9 years agoLasted about 10 hours
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Tracking is back to normal and real-time reported numbers are returning to correct levels. We're keeping an eye on things.

  • Investigating
    Investigating

    We're seeing some sites with an incorrect drop in reported real-time traffic levels. We're looking into it now.