GoSquared - Internal Server Errors when accessing GoSquared dashboard – Incident details

All systems operational

Internal Server Errors when accessing GoSquared dashboard

Resolved
Degraded performance
Started about 9 years agoLasted 24 minutes
Updates
  • Resolved
    Resolved

    The issues affecting availability of GoSquared dashboards have now been resolved.

  • Investigating
    Investigating

    Users may be seeing errors when trying to access their accounts. We're looking into it.