GoSquared - Issue affecting contacts and messaging – Incident details
All systems operational
Issue affecting contacts and messaging
Resolved
Partial outage
Started 3 months agoLasted about 2 hours
Affected
Data Ingestion
Customer Data Hub
Data Availability
Smart Group Triggers
Live Chat
Automation
Updates
Resolved
Resolved
We're pleased to report all systems are now operational and back to normal. We will continue to monitor all services to ensure continued reliable operation.
Monitoring
Monitoring
We have completed restoration of data and we are currently monitoring services as we return to normal.
Update
Update
We are recovering contact data and monitoring the situation. Automations and messaging functionality are currently unavailable while we complete the recovery process.
Identified
Identified
We have identified the issues causing contact data to be unavailable and we are working towards restoring access and recovering data. We will continue to update as we have more information.
Investigating
Investigating
We're currently investigating an issue affecting multiple areas of the platform including Contacts, and our messaging features. We're working rapidly to understand the issue and will report further updates as we have them.