GoSquared - Service provider outage, affecting several components – Incident details

All systems operational

Service provider outage, affecting several components

Resolved
Partial outage
Started over 1 year agoLasted about 2 hours

Affected

Analytics

Operational from 7:31 PM to 7:31 PM, Partial outage from 7:31 PM to 9:45 PM

Now Dashboard

Operational from 7:31 PM to 7:31 PM, Partial outage from 7:31 PM to 9:45 PM

Ecommerce Dashboard

Operational from 7:31 PM to 7:31 PM, Partial outage from 7:31 PM to 9:45 PM

Trends Dashboard

Operational from 7:31 PM to 7:31 PM, Partial outage from 7:31 PM to 9:45 PM

Automation

Operational from 7:31 PM to 7:31 PM, Partial outage from 7:31 PM to 9:45 PM

Email Delivery

Operational from 7:31 PM to 7:31 PM, Partial outage from 7:31 PM to 9:45 PM

Updates
  • Resolved
    Resolved

    All services operational

  • Monitoring
    Monitoring

    The areas affect are returning to normal. Analytics dashboards are now operating as expected. Delivery of emails for Broadcasts and other Automated Messages and Sequences may still be delayed. We're continuing to monitor closely.

  • Investigating
    Investigating

    We are currently investigating this issue.