GoSquared - Issues with data in Contacts, Engage, and Live Chat – Incident details

All systems operational

Issues with data in Contacts, Engage, and Live Chat

Resolved
Partial outage
Started over 2 years agoLasted about 3 hours

Affected

API

Operational from 12:45 PM to 12:45 PM, Partial outage from 12:45 PM to 4:12 PM

Customer Data Hub

Operational from 12:45 PM to 12:45 PM, Partial outage from 12:45 PM to 4:12 PM

Data Availability

Operational from 12:45 PM to 12:45 PM, Partial outage from 12:45 PM to 4:12 PM

Smart Group Triggers

Operational from 12:45 PM to 12:45 PM, Partial outage from 12:45 PM to 4:12 PM

Live Chat

Operational from 12:45 PM to 12:45 PM, Partial outage from 12:45 PM to 4:12 PM

Automation

Operational from 12:45 PM to 12:45 PM, Partial outage from 12:45 PM to 4:12 PM

Updates
  • Resolved
    Resolved

    All systems operational

  • Monitoring
    Monitoring

    Services are returning to normal. Some Smart Group-based automations and automated messages may be delayed while systems recover. We're continuing to monitor closely

  • Update
    Update

    We are continuing to investigate this issue.

  • Investigating
    Investigating

    We're currently investigating an unexpected issue affecting customers using GoSquared Engage, Contacts, and Live Chat. We will report updates as we have them.