Database maintenance is now complete. Some sites may be reporting an unexpected dip in reported traffic numbers in Now dashboards; we have addressed this issue and reporting is returning to normal. All other services reporting as normal, please reach out via Live Chat if you experience any further issues.
Update
June 02, 2021 at 6:33 AM
In progress
June 02, 2021 at 6:33 AM
We're currently investigating an unexpected dip in reported traffic numbers in Analytics. All other services are operating as expected.
In progress
June 02, 2021 at 6:00 AM
In progress
June 02, 2021 at 6:00 AM
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Update
June 02, 2021 at 5:01 AM
Planned
June 02, 2021 at 5:01 AM
Maintenance will begin as scheduled in 60 minutes.
Planned
May 28, 2021 at 2:36 PM
Planned
May 28, 2021 at 2:36 PM
We will be performing scheduled maintenance on our databases for 1 hour starting 0600 UTC on Wednesday 2nd June 2021. We do not anticipate any disruption to service. If you experience any problems during this period, please contact us via Live Chat or https://www.gosquared.com/contact/