GoSquared - Issues with Live Chat, Automation, and Customer Data Hub – Incident details

All systems operational

Issues with Live Chat, Automation, and Customer Data Hub

Resolved
Partial outage
Started about 4 years agoLasted about 2 hours

Affected

Customer Data Hub

Operational from 9:48 AM to 9:48 AM, Partial outage from 9:48 AM to 11:51 AM

Data Availability

Operational from 9:48 AM to 9:48 AM, Partial outage from 9:48 AM to 11:51 AM

Smart Group Triggers

Operational from 9:48 AM to 9:48 AM, Partial outage from 9:48 AM to 11:51 AM

Live Chat

Operational from 9:48 AM to 9:48 AM, Partial outage from 9:48 AM to 11:51 AM

Updates
  • Resolved
    Resolved

    We have addressed the issues affecting availability of Live Chat and Automation. All services operational.

  • Update
    Update

    We are continuing to investigate this issue.

  • Investigating
    Investigating

    We're currently investigating an incident that appears to be impacting multiple services including Live Chat, Automation, and Customer Data Hub. We will follow up as soon as we have more information to share.