GoSquared - Degraded live chat availability – Incident details

All systems operational

Degraded live chat availability

Resolved
Major outage
Started over 4 years agoLasted about 3 hours

Affected

Live Chat

Operational from 7:01 AM to 7:01 AM, Major outage from 7:01 AM to 9:33 AM

Updates
  • Resolved
    Resolved

    All services are operating normally

  • Monitoring
    Monitoring

    Inbox and Live Chat are now available. We are monitoring the situation to ensure performance is back to normal for all customers.

  • Update
    Update

    GoSquared Inbox is currently unavailable for some customers – we're currently investigating the cause of this, and will update as soon as we can.

  • Investigating
    Investigating

    We're investigating issues affecting the availability of Chat