GoSquared - We're currently experiencing issues and are actively investigating – Incident details

All systems operational

We're currently experiencing issues and are actively investigating

Resolved
Partial outage
Started almost 5 years agoLasted about 16 hours

Affected

Data Ingestion

Operational from 4:09 PM to 4:09 PM, Partial outage from 4:09 PM to 8:07 AM

API

Operational from 4:09 PM to 4:09 PM, Partial outage from 4:09 PM to 8:07 AM

Analytics

Operational from 4:09 PM to 4:09 PM, Partial outage from 4:09 PM to 8:07 AM

Now Dashboard

Operational from 4:09 PM to 4:09 PM, Partial outage from 4:09 PM to 8:07 AM

Ecommerce Dashboard

Operational from 4:09 PM to 4:09 PM, Partial outage from 4:09 PM to 8:07 AM

Trends Dashboard

Operational from 4:09 PM to 4:09 PM, Partial outage from 4:09 PM to 8:07 AM

Updates
  • Resolved
    Resolved

    All services operational

  • Update
    Update

    Customers should now be experiencing standard performance across the GoSquared platform. Analytics, Inbox, Customer Data Hub, and Automation are all now operating as expected. Thank you for your patience while we have been working to resolve these issues. We'll be continuing to monitor the situation, and will be investigating further to improve our systems to reduce the likelihood of incidents like this happening in the future.

  • Monitoring
    Monitoring

    We have identified the issues causing today's incident. Data is currently processing with a backlog, so customers will experience delayed data in GoSquared Inbox, Customer Data Hub, and Automation until our systems catch up. We'll update again when all systems are back to normal and we're processing data in real-time again. Analytics should be working as expected for all customers.

  • Identified
    Identified

    GoSquared is operational, but we're currently working to resolve issues affecting GoSquared Inbox, Assistant, Customer Data Hub, and Automation.

  • Investigating
    Investigating

    We are currently investigating this issue.