GoSquared - Delay processing Smart Group Triggers – Incident details

All systems operational

Delay processing Smart Group Triggers

Resolved
Degraded performance
Started almost 7 years agoLasted 38 minutes
Updates
  • Resolved
    Resolved

    Smart Group Trigger Automations are now back to normal processing properly.

  • Monitoring
    Monitoring

    Delayed automations powered by Smart Group triggers are now processing again and we're monitoring closely

  • Investigating
    Investigating

    We're investigating a delay in processing automations powered by Smart Group Triggers