GoSquared - Delayed data in People and Live Chat – Incident details

All systems operational

Delayed data in People and Live Chat

Resolved
Degraded performance
Started over 7 years agoLasted about 3 hours
Updates
  • Resolved
    Resolved

    All services operational

  • Update
    Update

    People and Live Chat data are back to real-time and operating normally. We're continuing to monitor closely.

  • Monitoring
    Monitoring

    We've addressed the underlying issue causing the data delay in People and Live Chat, and they're catching back up to real-time.

  • Investigating
    Investigating

    Some data in People and messages in Live Chat are currently being processed with a slight delay. We're investigating.