GoSquared - Incorrect drop in reported traffic levels – Incident details

All systems operational

Incorrect drop in reported traffic levels

Resolved
Degraded performance
Started over 7 years agoLasted about 5 hours
Updates
  • Resolved
    Resolved

    All services operational.

  • Monitoring
    Monitoring

    Reported traffic levels are returning to normal. We're continuing to monitor closely. Live Chat (previously marked as "partial outage") is unaffected.

  • Investigating
    Investigating

    We're seeing an incorrect drop in reported traffic levels. We're currently investigating.