GoSquared - Increased Tracking API latency – Incident details

All systems operational

Increased Tracking API latency

Resolved
Degraded performance
Started about 8 years agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    All services operational

  • Monitoring
    Monitoring

    Error rates and latency have returned to normal; we're continuing to keep a close eye on things.

  • Investigating
    Investigating

    We've investigating an increase in latency and error rate on requests to our API

  • Monitoring
    Monitoring

    Error rates and latency have returned to normal; we're continuing to keep a close eye on things

  • Investigating
    Investigating

    We're currently investigating an increase in latency for data being posted to our tracking API.